“upgrade vnc server or weaker level of encryption”

So, you have just installed Ubuntu Linux and have configured a vnc server.  Your first attempt at logging in results in an error message similar to:  “upgrade vnc server or weaker level of encryption”.

Here is the solution:  Install “dconf” (sudo apt-get install dconf”) .  Launch “dconf” and search for “require-encryption”.  Remove the “check mark” and you should be able to login.  I did not have to reboot but ….

Leave A Reply

Your email address will not be published. Required fields are marked *

*

Bad Behavior has blocked 363 access attempts in the last 7 days.